64-Bit-Betriebssystem für ASV ab 12/2018 erforderlich

30.04.2018
in: Allgemeine Anwender-Informationen, ASV-Technik, Multiplikatoren, Anforderungsjahr, Multiplikatoren Parallelbetrieb, Parallelbetrieb

Für den Betrieb von ASV ist eine sogenannte Java-Laufzeitumgebung erforderlich. Die Bereitstellung durch die Firma Oracle wird im Herbst umgestellt. Damit muss auch der Betrieb von ASV umgestellt werden.

Geplant ist diese Umstellung mit dem ASV Release 2.6, welches Anfang Dezember 2018 an alle Schulen ausgerollt wird.

Bis dahin müssen alle betroffenen Computer auf ein 64-Bit-Betriebssystem umgestellt werden.
Davon sind sowohl der ASV-Server (DSS) als auch der ASV-Client betroffen.

Ausführlichere Informationen finden Sie unter http://www.asv.bayern.de/doku/alle/technik/java/64bit.

Viele Grüße
Ihr ASV-Team