Amtliche Schulverwaltung
Sie befinden sich hier: start » alle » technik » postgresql

PostgreSQL

Hinweis: Bitte prüfen Sie vor einer Installation die Installationsart: Für die Installation eines ASV-Servers School und eines ASV-Clients ist keine Installation von PostgreSQL notwendig! Sie benötigen PostgreSQL nur für die Installationsart "Mehrplatzserver" in der Variante ASV-Server Enterprise.

Aktuell werden die PostgreSQL-Versionen 9.4, 9.6 und 10 von ASV unterstützt.

Die Versionen 9.0, 9.1, 9.2 und 9.3 werden nicht mehr gewartet. Deshalb wird dringend ein Upgrade auf die aktuelle Version empfohlen.

Die Versionen 9.x werden von einem Server 2016 Betriebssystem nicht mehr unterstützt. Bitte beachten Sie die Final-Relase-Termine der Entwickler und planen Sie die Updates rechtzeitig. https://www.postgresql.org/support/versioning/

Derzeit wird die PostgreSQL-Version 10 für eine Neuinstallation empfohlen.

PostgreSQL steht für alle gängigen Betriebssysteme zur Verfügung (siehe Herstellerseite). Bitte informieren Sie sich - abhängig von Ihren betriebsbedingten Voraussetzungen über die notwendigen Installationsschritte.

Installationsanleitungen

Upgrade Minor- und Major-Release