Amtliche Schulverwaltung
Sie befinden sich hier: start » alle » technik » releases » r2.6

Unterschiede

Hier werden die Unterschiede zwischen zwei Versionen gezeigt.

Link zu dieser Vergleichsansicht

Beide Seiten der vorigen Revision Vorhergehende Überarbeitung
alle:technik:releases:r2.6 [13.01.2019 21:33]
nicole.hohmann [manuelles Update schlägt fehl]
alle:technik:releases:r2.6 [17.01.2019 14:44] (aktuell)
mauker redirect
Zeile 1: Zeile 1:
-====== Technische Umstellungen mit Release 2.6  ====== +~~REDIRECT>​alle:technik:​releases:​r2.6.260~~
- +
-===== 32-Bit-Betriebssysteme werden nicht mehr unterstützt ===== +
- +
-Aufgrund der notwendigen Umstellung auf die aktuelle Java Laufzeitumgebung (JRE),  +
-die nur noch für 64-Bit-Betriebssysteme angeboten wird,  +
-sind auch sämtliche ASV-Komponenten nur noch auf 64-Bit-Betriebssystemen lauffähig. +
- +
-Falls Sie Terminalservertechnologie verwenden, um den ASV-Client zu starten,  +
-dann läuft der ASV-Client nur auf dem Terminalserver und das lokale Betriebssystem ist davon nicht betroffen. +
-Im Zweifelsfall sprechen Sie dies mit Ihrem Systembetreuer oder regional-zentralen Betreiber ab. +
- +
-===== Betriebssystemupdates ===== +
- +
-Es wurden bei der Installation dieser ASV-Version verschiedene Probleme gemeldet, wenn Betriebssystemupdates nicht eingespielt wurden. +
-Es ist auch schon vorgekommen,​ wenn "​nur"​ die Sicherheitsupdates aber nicht die empfohlenen Updates eingespielt wurden. +
-Welches Updatepaket dafür verantwortlich ist, konnte bisher noch nicht genau identifiziert werden. +
- +
-Im Problemfall wird empfohlen, durch den Systembetreuer ​alle empfohlenen Updates und alle Sicherheitsupdates auf Betriebssystemebene einzuspielen. +
-Dieser Prozess kann mehrere Stunden dauern und das Betriebssystem muss evtl. mehrmals neu gestartet werden. +
- +
-Beim Einsatz von Windows Server 2008 64Bit funktioniert das Update auf die aktuelle Version nicht. Es sollte also mind. Windows Server 2008 R2 als Betriebssystem für die aktuelle ASV Version zur Verfügung stehen.  +
- +
-===== PostgreSQLNur noch Versionen ab 9.4 ===== +
- +
-Für den ASV-Server Enterprise wird eine aktuell unterstützte PostgreSQL-Version benötigt. +
-Das bedeutet konkret, das ab ASV-Version 2.6 PostgreSQL-Versionen älter als 9.4 einer Migration +
-unterzogen werden müssen. +
- +
-===== Supportvorgehen ===== +
- +
-==== 32-bit Betriebssystem ==== +
- +
-Wenn der ASV-Server (DSS) auf einem 32-bit Betriebssystem läuft. +
- +
-ASV kann auf diesem System nicht laufen. +
-  - Sichern Sie die Datenbank +
-  - Finden Sie einen geeigneten Server oder PC mit 64-bit Betriebssystem auf dem Sie ASV neu installieren und stellen Sie die Datenbank wieder her. +
-    - Wenn kein anderer geeigneter Computer verfügbar ist, dann installieren Sie ein 64-bit Betriebssystem auf der vorhandenen Hardware. Bedenken Sie die Sicherung und Wiederherstellung auch der sonstigen Daten und Dienste auf diesem Rechner. +
-  - Anschließend stellen Sie die ASV-Clients auf den neuen Server um. +
- +
-Wenn der ASV-Client auf einem 32-bit Betriebssystem läuft. +
- +
-Wählen Sie einen anderen PC, der bereits auf 64-bit läuft um darauf mit ASV zu arbeiten. +
-Ansonsten muss der PC vom Betriebssystem her neu auf 64-bit aufgesetzt werden. +
- +
-==== Automatisches Update schlägt fehl ==== +
- +
-Wenn die Version 2.6.xxx nicht automatisch aktualisiert wird, obwohl der Aktualisierungsdienst aktiviert ist. +
- +
-  - Führen Sie ein manuelles Update des DSS aus. +
-  - Wenn das Client Update nicht funktioniert,​ dann könnte es am 32-bit Betriebssystem liegen. +
- +
-==== manuelles Update schlägt fehl ==== +
- +
-Sorgen Sie für einen aktuellen Patchstand des Betriebssystems. \\ +
-Es kommt nicht auf den tagesaktuellen Stand an. Es sollte aber nicht Monate oder gar Jahre veraltet sein. +
- +
-Achten Sie darauf, dass auch empfohlene Updates auf Betriebssystemebene eingespielt werden. +
- +
-==== Passwort kann nicht eingegeben werden ==== +
-Wenn beim Start des ASV-Client das Anmeldefenster erscheint und das Passwortfeld nicht angesteuert werden kann. +
-So ist keine Anmeldung möglich. +
- +
-Dieser Fehler deutet darauf hin, dass der ASV-Client trotz scheinbar erfolgreichem Update immer noch mit Java 8 gestartet wird. +
- +
-Ein manuelles Update des ASV-Client behebt das Problem. +
-Alternativ kann auch die ASV-Client-Installation gelöscht und durch eine Neuinstallation ersetzt werden. +
- +
-==== Drucken schlägt fehl ==== +
- +
-Sorgen Sie zuerst für aktuelle Druckertreiber für die von Ihnen verwendeten Drucker. +